Symptom
The Business Card Scanning functionality is configured but in the Mobile App, you can't see the Scan option for Leads.
Environment
SAP Cloud for Customer, Mobile App
Reproducing the Issue
-
Go to the Sales Workcenter.
- Go to the Leads View.
- Press the 3 dots icon.
There is no option to scan a Business Card.
Cause
- Scan option is just available during the creation of new Leads. You need to press New and the Scan option appears in the next screen.
- Scan option is not available when using existing account during the creation of new Lead.
Resolution
-
Go to Sales Workcenter.
- Go to Leads View.
- Press the 3 dots icon.
- Press New.
- Press Scan, or if this option is not visible, press the 3 dots icon and the Scan option should appear here.
- If the Scan button is not available yet, change the Use Existing Account to No.
Keywords
Business Card Scanner, Lead, New, Scan, Not Visible, Doesn't Appear, Create , KBA , AP-RC-MOB-UIF , Responsive UI , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions