Symptom
Users are encountering a popping up error, while logging in to SAC from time to time (it is not on 100% logs), which states:
"Authorization error"
After this issue, the user is not able to see any files in the folders (neither recently used stories on home screen).
Environment
- SAP Analytics Cloud 2019.<WAVE>.<PATCH>
Reproducing the Issue
- Login in the system
- Go to Menu >> Browse >> Files
- Error occurs and user is unable to use any of his stories
Cause
This issue is a bug.
Resolution
A fix has been provided in wave 2019.08
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
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Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem