Symptom
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
You want to search Accounts with e-mail address in the basic search.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to Customers work center.
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Go to Accounts view.
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In the basic search box search with the e-mail address example@example.com (this is a valid e-mail address for an existing Account).
The system does not displays any results even though an Account with e-mail example@example.com exists.
Cause
You have not added e-mail address as a search field for basic search in Accounts.
Resolution
To add the required field to the basic search follow the below mentioned steps:
- Go to Customers workcenter.
- Go to Accounts view.
- Click on Start Adaptation.
- Hover over the list and select Accounts data set.
- Click on Add and select Basic Search Fields
- Here you will be able to see the list of fields that can be added to the basic search.
- Check the Select column for the field which you want to add.
Note - Make sure that the field you want to add is added in Advanced search as well , else you will not be able to add the field to basic search.The extension fields are added by default and no changes could be made to these.
See Also
2804753 - Unable to Add Standard Field in Modify Basic Search
Keywords
basic search , accounts , e-mail , fields, advanced search , KBA , LOD-CRM-ACC , Account , AP-RC-UIF , C4C UI Framework , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
Attachments
basic search.png |