SAP Knowledge Base Article - Public

2784402 - Make Bank Transfers App - Missing Payment Methods

Symptom

When Accessing App "Make Bank Transfers" when you try to select the payment methods to be used, no payment method is found and the list is empty, resulting in error message, "Specify a Valid Payment Method".

Environment

SAP S/4HANA Cloud Public Edition  

Reproducing the Issue

  1. Access the App "Make Bank Transfers".
  2. Click on the add button " + ".
  3. Insert the "Paying Bank Account" and the "Target Bank Account".
  4. Choose the "Transfer Date".
  5. Select the "Payment Method".
  6. When you try to search for the desired payment method the list is empty.

Cause

Missing configuration in SSCUI 102803. The condition is checked for the combination of house bank, house bank account and the payment method.

Resolution

  1. Validate if you have maintained the Payment Methods in configuration activity "Set Up Payment Methods for Each Country/Region for Payment Transactions" (SSCUI ID 101972).
  2. Validate the payment method is created for the country/region that belongs to company code as the bank account.
  3. Check if the House Bank, the house bank account have the Payment Method assigned in configuration activity "Define Account Determination for Bank Clearing Accounts" (SSCUI ID 102803).
  4. Create a new entry for the desired House Bank, house bank account and assign the Payment Method desired in SSCUI 102803.
  5. After that ensure that you have "Saved" the entries added.

See Also

Keywords

Make Bank Transfers, IDF0691, F0691, Payment Method, Payment Method not valid, Missing Payment Method, FIORI, FIORI Apps, Apps, App. , KBA , FIN-FSCM-CLM-COP-BT , Bank Transfer , FIN-FSCM-CLM-COP-2CL , Cash Operations (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions