Symptom
Cannot Perform the Account Revision when using the App My Inbox, as there's no Activation tab.
Environment
SAP S/4HANA Cloud.
Reproducing the Issue
- Enter in the App My Inbox.
- Check the notifications for the bank account revision.
- Cannot find how to Activate the revisions.
Cause
When Using the App My Inbox you cannot see the Activation tab to perform the Account Revision.
Resolution
- Click the notification which you want to activate Bank Account Revision.
- The Bank account details will be shown, then click Activate Revisions button.
- Choose a Revision which you want to activate.
- Then click Details button.
- The inactive Bank Account Revision details will be shown, and the Activate button will be shown.
- Click in the Activate button.
See Also
Keywords
Account Revision, My Inbox, Activation tab, Bank Account, FIORI, FIORI App, Apps, App, Bank Account Management, Notifications. , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , How To
Product
SAP S/4HANA Cloud all versions