Symptom
Within the Leads Actvitiy in the Business Configuration work center, the Delete button is greyed out for all standard Lead Categories.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Business Configuration work center.
- Select Open Activity List.
- Open the Leads activity.
- Maintain Categories.
- Select any of the standard categories (0001 for example)
- The Delete button is greyed out/ disabled.
Cause
It is the standard behaviour for the delete button to be disabled for standard Lead categories. Currently it is only possible to delete custom Lead categories.
Resolution
If you want the option to delete standard Lead categories, then this is a new feature request. Please post your idea on the Customer Influence site: https://influence.sap.com/SAPCloudforCustomer
See Also
Business Configuration, Maintain Categories, Leads, Delete
Keywords
KBA , LOD-CRM-LM , Lead Management , Problem