Symptom
You have encountered one of the following problems:
- Logon Failed to C4C
- Sync from Lotus Notes to C4C failed
- Authentication Failed
Environment
SAP Cloud for Customer
Reproducing the Issue
You have installed a Lotus Notes Add-In and encountered any of the issues which are mentioned already in the symptoms.
Cause
In order to analyse the root cause you need to collect the Log Files from the Add-In.
Resolution
To collect the activity related logs, please follow the below steps:
- Logon to the Lotus Notes Add-In.
- Click on settings in the Lotus Notes Add-In.
- Expand To SAP Cloud for Customer.
- Select advanced.
- Select the option "Detailed" under "Error Logging".
- Reproduce the issue that you are facing with the Add-In.
- Navigate to the mentioned Log Folder in the explorer.
- Collect the Error.log and Info.log file and save them on your local machine. Please use ".zip" for forwarding the log files.
- Attach these files to the reported case.
Steps 2 to 5 are shown in the below screenshot:
Keywords
Log files, Lotus Notes, IBM Notes, Authentication Failed, collect Logs , KBA , LOD-CRM-GW-LN , Lotus Notes , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions