Symptom
In the Territory or Tickets work center, you are unable to assign tickets or territory to an employee, although the business user is valid and active.
- You might also only be able to find the employee when showing All Employees, but not when showing Active Employees in Employee work center.
- You might also be unable to find the user in the Territory Work Center.
- You might also be unable to find the employee in the People Work Center.
Environment
SAP Cloud of Customer
Cause
A possible cause is that the employee is not valid. When changing the validity of a business user on the system, it does not change the validity of the respective employee. It also doesn’t change the business user validity, when the employee validity is changed.
Resolution
- Go to Employee work center
- Search for Employee ID
- Open the respective employee
- Change validity of the employee
See Also
Keywords
KBA , AP-BP-EE , Employee , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions