Symptom
You are trying to create a realignment run but you do not see the hyperlink option 'define account selections' to filter accounts/individual customers.
You only see, however, the 'account selection' dropdown menu with queries like 'all', 'my accounts', etc.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center
- Go to the Realignment Runs view.
- Click New.
RESULT: A new screen will open and you do not see the option 'Define Account Selections'.
Cause
The 'Define Account Selections' hyperlink option is only shown when you NOT select the scoping question "Do you want to use account filters to create realignment runs?"
Resolution
-
Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Edit Project Scope.
- Go to the Questions tab.
- Click on Sales > Account and Activity Management > Territory Management > unselect "Do you want to use account filters to create realignment runs?"
If you have this SCOPED you will NOT see the 'define account selections' hyperlink; you will see, however, account filters like 'all', 'my accounts', etc.
Keywords
filter, customer type, account, individual customer, sales, territory, realignment run, Rule, Territory Management, define, account, selections, hyperlink, missing, not, available , KBA , LOD-CRM-TM , Territory Management , LOD-CRM-ACC , Account , How To
SAP Knowledge Base Article - Public