Symptom
There is no way to customise the visibility of queries in team Calendar since it is only available in the Responsive UI
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the RUI.
-
Go to the Team Calendar work center.
- Open the drop down to view the list of queries.
Cause
Since the Access Context of the Team Calendar is 'None', the restriction cannot be enhanced further. Currently this is the expected system behaviour.
Resolution
If you want the possibility to customise the queries visible, then this is a new feature.
Please post your new requirement on the Customer Influence site: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , LOD-CRM-CAL , Calendar Control , Problem
Product
SAP Cloud for Customer core applications all versions