SAP Knowledge Base Article - Public

2786832 - Default Values are not Being Applied to Ticket Fields

Symptom

A ticket is created on the tenant via e-mail or another indirect channel, but the default values of fields are not being shown.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Create a ticket on the tenant using an indirect source (e-mail, phone, ...).
  2. Open the created ticket on the tenant.
  3. Find the default values of fields being blank.

Cause

Code List Restrictions only supports default values for data created manually on the tenant UI.

Resolution

This is the standard behavior of the system.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Field; Code List Restriction; Default Value; SAP Cloud For Customer; Ticket; Indirect Creation; , KBA , LOD-LE-RC-CLR , Code List Restriction , How To

Product

SAP Cloud for Customer add-ins 1902