SAP Knowledge Base Article - Public

2787593 - How To Add A Default Signature Template In My Email Settings

Symptom

You would like to create a default signature template in My Email Settings but there is no option to do so.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Click on the User Icon.
  2. Open Settings.
  3. Select My Email Settings.
  4. Click Edit.

Notice there is no option to create a new default signature template.

Cause

If you do not have a template maintained within the sales or Service work center, the option will not be available within My Email Settings.

Resolution

You must first add a template within the Sales work center. To do so, please follow the below steps;

  1. Go to the Sales or Service work center.
  2. Open the Templates view.
  3. Click New Template.
  4. Maintain the desired signature details.
  5. Save the changes.

After creating this template, it will be available for selection in My Email Settings.

Keywords

My e-mail Settings, email, Default signature, sales template, User Photo, Icon, 1905 feature, C4C, Set the default signatures for new e-mail messages, replies and forwards , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions