Symptom
- How to enable the Search Box when you are performing a proxy?
- Search box is missing when proxy.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Login in SuccessFactors.
- Perform a proxy with a user that you have access.
- The proxy is working, however the search box is not visible.
Cause
There is permission missing to the user that is performing a proxy.
Resolution
It is necessary to grant the permission Directory that is available in Proxy Management to the user that is performing the proxy:
To assign proxy rights
For a particular user via Admin Center follow the steps below:
- Go to "Admin Center".
- Under Manage Employees, click "Proxy Management".
- In the Make Assignment section, enter the USERNAME of the person who will act as proxy in the first box (use the "Find User" feature if necessary).
- Put the USERNAME of the person the proxy will act on behalf of in the second box (use the "Find User" feature if necessary).
NOTE: If you want the proxy to be able to access Private Goals, check the "Grant Access to Private Goals" checkbox. - Click save.
For additional information about Proxy, you can follow the KBA 2087311 - Proxy Management - BizX Platform.
See Also
- 2087311 - Proxy Management - BizX Platform
- Help portal guide: Setting Up and Managing Proxy Access
Keywords
Search field is missing, Search for action and people not visible, proxy, proxy rights , KBA , LOD-SF-PLT-PRX , Proxy , Problem