Symptom
When changing the Ship-To Party of a Ticket, which was created by copying another Ticket, the Service Location is not updated when changing the Ship-To Party.
Environment
SAP Cloud for Customer - Service
Reproducing the Issue
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket ABC (ABC represents the Ticket ID).
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Select the Actions button.
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Choose the option to Copy.
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Save the newly created Ticket DEF (DEF represents the Ticket ID).
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Switch to the Involved Parties facet.
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Select the Edit button.
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Highlight the Ship-To Party.
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In the details for the Party change the Account.
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Select the Save button.
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Switch back to the Overview facet.
The Service Location is not updated with the Address of the new Ship-To Party.
Cause
When creating a new Ticket, the Determination of the Service Location is automatically set up to be provided by the Ship-To Party.
Therefore, when changing the Ship-To Party is updated automatically.
When creating a Ticket by copying an existing Ticket, the Determination of the Service Location is automatically set up as being provided by the preceding Document.
Therefore, changing the Ship-To Party will not update the Service Location automatically.
Resolution
In order to have the Service Location update when changing the Ship-To Party, the Party needs to be removed from the Involved Parties completely and then added again.
Afterwards, the Service Location will be updated when changing the Party.
Keywords
Service Location Ticket update change Ship-To ship to party involved parties , KBA , LOD-CRM-SRP , Service Request Processing , Problem