SAP Knowledge Base Article - Public

2788375 - The Service Location Does Not Update When Changing The Ship-To Party in a Ticket Which Was Copied From Another Ticket

Symptom

When changing the Ship-To Party of a Ticket, which was created by copying another Ticket, the Service Location is not updated.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Select the Actions button.
  5. Choose the option to Copy.
  6. Save the newly created Ticket DEF (DEF represents the Ticket ID).
  7. Change Ship To in Additional Information in Overview.
  8. Click Save.

The Service Location is not updated with the Address of the new Ship-To Party.

Cause

When creating a new Ticket, the Determination of the Service Location is automatically set up to be provided by the Ship-To Party.

Therefore, when changing the Ship-To Party is updated automatically.

When creating a Ticket by copying an existing Ticket, the Determination of the Service Location is automatically set up as being provided by the preceding Document.

Therefore, changing the Ship-To Party will not update the Service Location automatically.

Resolution

  1. Manually update the Service Location in the ticket.
  2. Vote for the idea in Customer Influence

Keywords

Service Location, Ticket, Ship-To, Ship To , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions