Symptom
When changing the Ship-To Party of a Ticket, which was created by copying another Ticket, the Service Location is not updated.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket ABC (ABC represents the Ticket ID).
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Select the Actions button.
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Choose the option to Copy.
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Save the newly created Ticket DEF (DEF represents the Ticket ID).
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Change Ship To in Additional Information in Overview.
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Click Save.
The Service Location is not updated with the Address of the new Ship-To Party.
Cause
When creating a new Ticket, the Determination of the Service Location is automatically set up to be provided by the Ship-To Party.
Therefore, when changing the Ship-To Party is updated automatically.
When creating a Ticket by copying an existing Ticket, the Determination of the Service Location is automatically set up as being provided by the preceding Document.
Therefore, changing the Ship-To Party will not update the Service Location automatically.
Resolution
- Manually update the Service Location in the ticket.
- Vote for the idea in Customer Influence
Keywords
Service Location, Ticket, Ship-To, Ship To , KBA , LOD-CRM-SRP , Service Request Processing , Problem