Symptom
You are querying for Registered Product IDs in the Service Desk workcenter and cannot find all Service Requests that are connected to their respective registered products.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Navigate to the Service Desk workcenter.
- Open the Service Request view.
- Query for ABC (ABC represents the Registered Product ID).
- Not all service requests using registered product ABC are displayed.
Cause
-
There is currently a technical limitation on the query.
- Querying for the registered product ID will only display service requests from the current year.
- Service Requests from last year and before are not displayed.
- You can specify the query via advanced search to retrieve all service requests.
Resolution
-
Navigate to the Service Desk workcenter.
-
Open the Service Request view.
- Open Advanced Filter.
- Type in Registered Product ID ABC into the query field "Registered Product".
All service requests related to registered product ABC will be displayed.
Keywords
Service Request, Registered Product, Query, Service Desk, Serviceanfrage, Suche, Registriertes Produkt , KBA , SRD-CRM-SED , Service Desk , Problem
Product
SAP Business ByDesign 1905 ; SAP Business ByDesign 1908