SAP Knowledge Base Article - Public

2789997 - Local Date fields return # or 0 in Ticket History Data Source

Symptom

The Ticket History data source is displaying inconsistent results for fields Start Date(Local) and End Date(Local).

Environment

C4C Cloud For Customer

Reproducing the Issue

  1. Go to the work center Business Analytics, view Design Data sources.
  2. Preview the data source Ticket History and click Go.
  3. You notice that the fields Start Date(Local) and End Date(Local) show 0 or #.

Cause

The fields Start Date(Local) and End Date(Local) work in unison with the fields Ticket and Start Date.

Resolution

To see data for Start Date(Local) and End Date(Local) the fields Ticket and Start Date need to be added to the view.

Removing either Ticket and Start Date will result in inconsistent results.

Keywords

SEODSRQHHB, Ticket, Start Date, Ticket History, data source, 0, #, unassigned , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions