Symptom
You find when the status of a ticket is Completed, it is still allowing to change the status.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represent the ticket name with status as Completed) .
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Open ticket LMN and click on the edit button.
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Go to the status field, you can see it is allowing to change the status from completed to any other status.
Cause
If the status of ticket is completed, you are still allowed to change/revert back to other status.
Once the status is closed, then the status field will no more be editable.
Resolution
Allowing to change the completed status is an expected system behavior.
Keywords
Ticket , Completed Status , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions