Symptom
Employee requested for Advances and set the Recovery Plan to 12 months installment.
However, in the Employee File's Recurring Deduction portlet, only 2 records are created.
Also, when the installment is fully paid at earlier month, the deduction end date record did not get updated.
Environment
- SAP SuccessFactors Employee Central
- SAP SuccessFactors Employee Central - Advances
Cause
Recurring Deductions object is associated with Advances object.
Resolution
The deductions will only be based on the requested Advances and expected not to create separate records depending on number of installments. The records to be shown in the Recurring Deductions will just be two:
- first record will be the start date of installment
- second record is the day after the last date of installment regardless if the installment is paid in advance
You can find the installment details and status inside the details icon next to Advance field.
See Also
Keywords
recurring deductions, installment, recovery, advances, deductions , KBA , LOD-SF-EC-DED , Deductions , LOD-SF-EC-ADV , Advances , How To