SAP Knowledge Base Article - Public

2792591 - The Products Facet Is Not Displayed in Opportunity

Symptom

You noticed that the Products facet is not displayed when you open an opportunity and cannot be added via adaptation.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities view.
  3. Open any opportunity.
  4. The Products facet is not displayed, and cannot be added via Adap mode.

Cause

In your implementation project on Business Configuration, you have scoped the Banking element.

Once this element is in your scope, the Products facet won't be displayed under Opportunity objected.

Resolution

This is the expected system behavior.

If you want to have the Products facet visible in Opportunity Object, you need to uncheck the scoping element Banking.

You can check if the Banking element is in your scope following the below steps:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the current project.
  4. Click on Edit Project Scope
  5. Go to the 3rd step - Scoping.
  6. Expand the Industry Solutions element.
  7. Then you will be able to see if the Banking element is scoped.

Keywords

Products Facet, Opportunity, Banking , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions