SAP Knowledge Base Article - Public

2792742 - Entry locked problem in fiori app "Reprocess Bank Statement Items"

Symptom

When trying to reprocess a bank statement item in fiori app "Reprocess Bank Statement Items".
system shows error message "Bank statement item  */* locked by <your user>".

Environment

SAP S/4HANA Cloud

Reproducing the Issue

1. Start app "Reprocess Bank Statement Items"
2. Choose a bank statement and click the "reprocess" button
3. System shows error message "Bank statement item  */* locked by <your user>"

Cause

An user has a lock for the related table in the backend system.

Resolution

Delete the lock entry in the backend system via SM12. Please create an case to SAP and ask SAP support to delete it on the backend system.

Keywords

F1520, Reprocess Bank Statement Items, lock, SM12 , KBA , FI-FIO-AR , Fiori UI for Accounts Receivable , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , Problem

Product

SAP S/4HANA Cloud all versions