SAP Knowledge Base Article - Public

2792923 - The Copy Paste of Multiple Account Id's is Not Working in Advance Search of Installed Base

Symptom

On copy pasting multiple account id's in installed base advance filter merges all account id's without colon.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Account view.
  3. Click on drop down option and select All Accounts.
  4. Select action and Export to Microsoft Excel .
  5. Now in the downloaded excel under column name Account Id, select multiple account id's and copy them.
  6. Now go back to Account view and click on the advance filter option.
  7. Under the field Account Id, paste the copied account id's.
  8. You can see account id's are successfully paste, where all account id's are separated by colon .
  9. Go to the Installed Base work center.
  10. Go to the Installed Base view.
  11. Select All option and go to the advance filter .
  12. Here under the field Customer, paste the copied account id's.
  13. You can see the account id's are not separated by colon.

Cause

In the Customer's advance search the field Account Id is numberic field which displays id's .Hence on pasting multiple id's they are separated by colon. Whereas in the Installed Base advance search the field customer is text field which displays the account name , hence on pasting multiple id's they are not separated by colon .

Resolution

This is an expected system behavior.

Keywords

Installed Base advance search , Account advance search , KBA , LOD-CRM-ACC , Account , LOD-LE-IBA , Installed Base Data Management , Problem

Product

SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911