SAP Knowledge Base Article - Public

2793654 - How to Automatically Determine the Ship-To Party in a New Ticket

Symptom

The party role as ship-to need to pick automatically while creation of new ticket.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on the New button for creating a ticket.
  4. In the new ticket screen enter account XYZ (where XYZ represents account name) and other mandatory field.
  5. Save and Open the ticket.
  6. Go to the Involved Parties facet, you can see Ship-To party is having same address as of account XYZ.

Cause

If there is no ship-to maintain in the account master data, then ship-to will be default to account and it's address.

Resolution

If you need to have different ship-to to be auto determine, please maintain it in account master data.

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Search and open account XYZ and go to the Relationships facet.
  4. Click on Add button add select the Relationship Type as Has Ship-To Party.
  5. Here maintain the Ship-To as XYZ1 (where XYZ1 represents Ship-To business partner) as per your requirement and set the Main check box selected.
  6. Now, when you create new ticket it will automatically determine Ship-To as XYZ1 bydefault.

Keywords

New Ticket , Ship-To , KBA , relationship facet , account , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions