Symptom
You are editing sales data for a product and receive the error message "Item category group NORM does not exist".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Product work center.
- Select the Product Administration work center view.
- Select a product and click Edit or create one by clicking New and adding the mandatory information.
- In the product screen, go to the Sales tab
- Add a row for sales data, selecting the Sales Organization and the Distribution Channel.
- The error message "Item category group NORM does not exist" occurs.
Cause
The reason this error message is occurring is because the Sell Standard Products scoping option is not a part of the active scope in this tenant.
Resolution
To add the Sell Standard Products option to the active scope, follow the below instructions:
- Go to the Business Configuration work center.
- Select the Implementation Projects work center view.
- Select your project and click the Edit Project Scope button.
- Navigate to step 3, Scoping.
- Expand the scoping element Sales and then the child scoping element Product and Service Portfolio for Sales.
- Mark the checkbox for Sell Standard Products options.
- Navigate to Step 5, Review.
- Click the Finish button.
Once this is done, you should be able to add sales data to the products.
Keywords
Item category group, NORM, Item category group does not exist , KBA , norm , customertransactiondocumentitemprocessin , LOD-LE-PRD , Product + Product Category , How To