Symptom
You notice that during ticket creation, it is not possible to set details for Sales Organization, Distribution Channel and Division. When accessing the created ticket however, these details are available to be edited.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Click on New or + button.
- See that the fields Sales Organization, Distribution Channel and Division are not available during ticket creation.
Cause
These fields are not available in the quick create screen, however, if you use the Detail view for ticket creation, you can fill in the fields.
Resolution
- Go to your the work center Administrator and the view Service and Social.
- Click Ticket Configuration.
- Make sure the option Create tickets in detail view is enabled.
This will change the ticket creation screen from Quick Create to the Detail view.
Keywords
Service; Tickets; C4C; Cloud for Customer; Sales Organization; Distribution Channel; Division; Detailed View; , KBA , LOD-CRM-SRP , Service Request Processing , How To