Symptom
The following CPM feedback notification switches are not available in E-mail Notification Templates Settings, even after successfully upgrading to Intelligent Services.
Continuous Feedback Received Notification
Continuous Feedback Responded Request Notification
Continuous Feedback Request Notification
Environment
SAP SuccessFactors Continuous Performance Management
Reproducing the Issue
- In Admin Center > Performance Management Feature Settings, Continuous Performance Management is already enabled.
- In Admin Center > Company Settings, Intelligent Services Center is already available.
- Navigate to E-mail Notification Templates Settings and notice that the CPM feedback notification switches are nowhere to be found.
Cause
In Continuous Performance Management configuration page, the options to enable Continuous Feedback is not checked.
Resolution
1. From Admin Center > Continuous Performance Management, ensure that the option "Enable Continuous Feedback" is enabled under the Feature Configuration section.
2. While saving the configuration, the system will perform a metadata refresh. After completion, the CPM feedback notification switches should then become available in E-mail Notification Templates Settings page.
Keywords
CPM feedback switch missing, feedback notifications not available, CPM email notification templates settings, continuous feedback , KBA , LOD-SF-CPM-EML , Emails and Notifications , LOD-SF-CPM-FBK , Achievement Feedback, Get Feedback , LOD-SF-CPM-ADM , Admin Center, RBP. Permissions and Settings , Problem