Symptom
Is there a way to change the owner of a Talent Pool?
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Access Recruiting → Candidates;
- Click on Talent Pools;
- Notice that you can't find any way to change the ownership of such talent pool.
Cause
The functionality of changing the owner of a Talent Pool does not exist on the system.
Resolution
Although this does not exist on the system, one thing that can be done is a manual copy of the Talent Pool. This would be possible to accomplish through candidate search:
- Go to Recruiting → Candidate, and add the Talent Pool criteria on the search:
- In the search you select a status, so you add the same candidates on the same status as they already are:
- Once you search, you will see the list of candidates present on that specific status, then you select all on the left column, and click in Take Action → Add to Talent Pool:
- Now you select the new created Talent Pool, the specific status you want to place them and submit:
- You will need to repeat that to each status of the talent pool you have, so you add them on the same status as they are on the old Talent Pool.
If you would like to see the option of changing the owner of a Talent Pool available in one of the future releases, please vote for this idea: Request ID: 244315
Keywords
talent, pool, add, candidate, status, owner, ownership, copy, modify owner , KBA , LOD-SF-RCM-CRM , Candidate Relationship Management , How To