SAP Knowledge Base Article - Public

2795481 - New Contact from Contact Value Help Not Available for Activities

Symptom

You are trying to use the new functionality available with 1905 C4C release, to create a new Contact from Contact Value Help during the creation of an Appointment, however the button New Contact is not available.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Appointments view.
  3. Click on New.
  4. Click in the value help of the Primary Contact field.
  5. The button "New Contact" is not displayed.

Cause

The functionality to create a new Contact from Contact value help is available only for Sales Quotes so far.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA: 3475641 - Functionality Currently not Available (C4C)

See Also

3475641 - Functionality Currently not Available (C4C)

Keywords

New Contact, Value Help , KBA , LOD-CRM-CON , Contact , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions