Symptom
You are trying to use the new functionality available with 1905 C4C release, to create a new Contact from Contact Value Help during the creation of an Appointment, however the button New Contact is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work center.
- Go to the Appointments view.
- Click on New.
- Click in the value help of the Primary Contact field.
- The button "New Contact" is not displayed.
Cause
The functionality to create a new Contact from Contact value help is available only for Sales Quotes so far.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA: 3475641 - Functionality Currently not Available (C4C)
See Also
3475641 - Functionality Currently not Available (C4C)
Keywords
New Contact, Value Help , KBA , LOD-CRM-CON , Contact , How To