Symptom
An user is not receiving any feed updates when changes are made in the ticket.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represents the ticket name) and open it.
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There are changes made within ticket LMN, but under feed facet the ticket related updates are not reflected.
Cause
The related business configuration is not scope .
Resolution
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Go to the Business Configuration work center.
- Go to the Implementation Project.
- Click on Edit Project Scope and Go to Question section .
- Expand scoping element: Communication and Information Exchange->People Collaboration, Intranet and External Services->Communities,Document Management and External Services.
- Here you can see question Do you want to deactivate system feed generation for your cloud solution ? is checked.
- Please uncheck it and save the changes.
- Now the feed update will work.
Keywords
Feed update , Scoping , KBA , feed generation , ticket , AP-RC-FED , Feeds Backend , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions