Symptom
An Item is not removed from Demand on manually assigning the technician within ticket item .
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Resource Scheduler work center.
- Go to the Demand view.
- Click on query All Demands.
- You can see Ticket item LMN-YY (where LMN-YY represents ticket item) is available here.
- Go to the Service work center.
- Go to the Tickets view .
- Search and open ticket LMN and go to Items facet.
- Select the line Item YY and click on the edit button.
- Under field Service Technician maintain the technician as XYZ (where XYZ represents the technician name).
- Save the changes.
- Go back to the Demand view.
- You can see item LMN-YY is still listed here even though technician XYZ is not available here for assignment .
Cause
Manually maintaining the technician within ticket-item will not remove item from demand view.
Resolution
If you want to remove an item from Resource Scheduler Demand, you need to remove item YY from Ticket LMN.
Keywords
Service Technician , Ticket Item , KBA , resource scheduler , demand , LOD-CRM-RES , Resource Scheduling , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions