Symptom
You generate a standard Account Summary and the standard field Expected Value for Opportunity is blank. In the Opportunity, the field has a value and you expect this value to show in the Account Summary.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customer workcenter.
- Go to the Accounts view.
- Open any Account that has an Opportunity with an Expected Value.
- Click Summary and go to the Summary.
- Check the Opportunity section and note that the field for Expected Value is blank.
Cause
The field Expected Value is hidden in the Opportunity facet of the Account.
Resolution
Please add the field to the Master Layout in the Opportunity facet via Adaptation and it will be filled in the Account Summary.
Keywords
standard field, summary, blank, empty , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions