SAP Knowledge Base Article - Public

2798442 - Outbound Email Activity Could Not Be Created

Symptom

While Sending an Oubound Email, you receive an Error Message,
"Configuration profile code "CRM_ACT" does not exist , Process type E-Mail does not match type code E-Mail".

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Then to Tickets View
  3. Open Ticket ID XYZ, where, XYZ is a Ticket ID
  4. On the Overview Facet, click on Compose New Email(via C4C)
  5. After selecting the Email Channel and Recipient, click on send option to encounter below error message,

Configuration profile code "CRM_ACT" does not exist
Process type E-Mail does not match type code E-Mail.

Cause

When Composing New E-Mail, we are creating an Outbound Email Activity, but if the Activities Business Object itself is not Scoped in the system, then, it would result in above error message.

Resolution

  1. Go To Business Configuration Work Center.
  2. Then to Implementation Projects View
  3. Click on Edit Project Scope Option
  4. Enable the Activities Element under the  path , Sales->Account and Activity Management-> Activity.

Keywords

CRM_ACT,profile code, Activities, Ticket, E-Mail , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 1905