Symptom
While Sending an Oubound Email, you receive an Error Message,
"Configuration profile code "CRM_ACT" does not exist , Process type E-Mail does not match type code E-Mail".
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to Service Work Center.
- Then to Tickets View
- Open Ticket ID XYZ, where, XYZ is a Ticket ID
- On the Overview Facet, click on Compose New Email(via C4C)
- After selecting the Email Channel and Recipient, click on send option to encounter below error message,
Configuration profile code "CRM_ACT" does not exist
Process type E-Mail does not match type code E-Mail.
Cause
When Composing New E-Mail, we are creating an Outbound Email Activity, but if the Activities Business Object itself is not Scoped in the system, then, it would result in above error message.
Resolution
-
Go To Business Configuration Work Center.
- Then to Implementation Projects View
- Click on Edit Project Scope Option
- Enable the Activities Element under the path , Sales->Account and Activity Management-> Activity.
Keywords
CRM_ACT,profile code, Activities, Ticket, E-Mail , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACT , Activities , Problem