Symptom
You are unable to add Products in Sales Quotes as Product and Quantity fields are greyed out.
Environment
SAP Cloud for Customer.
Reproducing the Issue
-
Go to Sales Workcenter.
-
Go to Sales Quotes view.
-
Open Sales Quote 123(where 123 is a Sales quote ID).
-
Go to Products facet.
-
Click on Add.
Here you can see Product and Quantity field is greyed out.
Cause
Sell standards products is not scoped under Product and service portfolio scoping element.
Resolution
You need to scope the required scenarios and the required Business Configuration questions.Follow the below mentioned steps:
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select First implementation.
- Click on Edit Project scope.
- Go to third step Scoping.
- Expand Sales scoping element.
- Expand Product and Service Portfolio for Sales.
- Select Sell Standard Products.
- Click on Next button.
- Click on Accept Preselected Answer.
- Click on Finish button.
Keywords
product , sales quotes , KBA , sales quote , products , add , greyed , LOD-LE-CQP , Customer Quote Processing , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions