Symptom
Customers with SAC licenses purchased are getting in the Users list the message:
- "There are no Business Intelligence licenses purchased"
Environment
- SAP Analytics Cloud 2019.8.11
Reproducing the Issue
1. Login into the SAC Tenant
2. From the Main Menu -> Security -> Users
3. See the mentioned error message.
Cause
The customer has Concurrent User licenses that need to be assigned to the appropiate Role.
Resolution
Customers with Concurrent User Licenses need to select Concurrent Session License when assigning a role to a user.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
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Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , there are no business intelligence licen , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem