SAP Knowledge Base Article - Public

2799342 - Not Possible to Change the Field Perfect Store Visit after Visit Creation

Symptom

You are trying to change the field "Perfect Store Visit" after the visit's creation, but this field is grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Open any visit.
  3. Click on Edit.
  4. The field "Perfect Store Visit" on header cannot be changed, because it is grayed out.

Cause

Once you check the field "Perfect Store Visit" as true or false during the visit's creation, you will not be able to change this field anymore after the visits is created.

Resolution

This is the standard behavior of the system.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Perfect Store, Visit , KBA , LOD-LE-PSP , Perfect Store , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions