Symptom
You are trying to change the field "Perfect Store Visit" after the visit's creation, but this field is grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visits work center.
- Open any visit.
- Click on Edit.
- The field "Perfect Store Visit" on header cannot be changed, because it is grayed out.
Cause
Once you check the field "Perfect Store Visit" as true or false during the visit's creation, you will not be able to change this field anymore after the visits is created.
Resolution
This is the standard behavior of the system.
If you need to change this field after the visit's creation, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
Perfect Store, Visit , KBA , LOD-LE-PSP , Perfect Store , LOD-CRM-ACT-VST , Visit Planning , How To