SAP Knowledge Base Article - Public

2799585 - Automatically Send Meetings From Outlook Add-In to Cloud for Customer

Symptom

You received a meeting from another colleague or a third party and you are expecting that this meeting would be automatically add the Cloud for Customer appointments, however you need manually add this meeting to Cloud for Customer.

Environment

SAP Cloud for Customer.

Cause

This is currently the system expected behavior for Outlook Add-In Client Side. You need manually  add incoming meeting to Cloud for Customer Appointments.

Resolution

By following the below steps you can add this meetings to Cloud for Customer.

  1. With the Outlook Add-in installed and connected.
  2. Open the received meeting.
  3. Click on button Add Appointment.
  4. Add a reference account if need.
  5. Click on Submit.

After this steps, the meeting will be added to Cloud for Customer Appointments.

Keywords

  Add meeting, Outlook Add-In , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions