Symptom
You received a meeting from another colleague or a third party and you are expecting that this meeting would be automatically add the Cloud for Customer appointments, however you need manually add this meeting to Cloud for Customer.
Environment
SAP Cloud for Customer.
Cause
This is currently the system expected behavior for Outlook Add-In Client Side. You need manually add incoming meeting to Cloud for Customer Appointments.
Resolution
By following the below steps you can add this meetings to Cloud for Customer.
- With the Outlook Add-in installed and connected.
- Open the received meeting.
- Click on button Add Appointment.
- Add a reference account if need.
- Click on Submit.
After this steps, the meeting will be added to Cloud for Customer Appointments.
Keywords
Add meeting, Outlook Add-In , KBA , LOD-CRM-GW-OUT , Outlook , How To