Symptom
The Processor/Agent is not determined as current (logged on) user in new ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Logon to the system with user LMN (where LMN is the logon user).
- Go to the Service work center.
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Go to the Tickets view.
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Click New button.
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In the new ticket screen, the Agent/Processor value is not picked as LMN.
Cause
You need to maintain the configuration in the Business Configuration.
Resolution
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Go to the Business Configuration work center.
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Go to the Implementation Projects view.
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Select the current project and click Open Activity List.
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Open Tickets for Customer Support fine-tune activity.
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Click Maintain Involved Parties hyperlink.
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Select the Processor Party Role.
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Click Maintain Determinations button.
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Select the Determination Step 30 - Current User.
- Save changes.
Note: if step related to Rules is checked, all the following determination steps are not considered. In this case, refer KBA 2539770 for details.
See Also
2539770 - Determination of Ticket Routing Rules for Processor Party Role
Keywords
Agent, Processor, Determination, Current User, Ticket, Involved Party, Party Role , KBA , tickets for customer support , newticket , current user , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions