SAP Knowledge Base Article - Public

2799787 - Agent Not Determined As Current User In New Ticket

Symptom

The Processor/Agent is not determined as current (logged on) user in new ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Logon to the system with user LMN (where LMN is the logon user).
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Click New button.
  5. In the new ticket screen, the Agent/Processor value is not picked as LMN.

Cause

You need to maintain the configuration in the Business Configuration.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the current project and click Open Activity List.
  4. Open Tickets for Customer Support fine-tune activity.
  5. Click Maintain Involved Parties hyperlink.
  6. Select the Processor Party Role.
  7. Click Maintain Determinations button.
  8. Select the Determination Step 30 - Current User.
  9. Save changes.

Note: if step related to Rules is checked, all the following determination steps are not considered. In this case, refer KBA 2539770 for details.

See Also

2539770 - Determination of Ticket Routing Rules for Processor Party Role

Keywords

Agent, Processor, Determination, Current User, Ticket, Involved Party, Party Role , KBA , tickets for customer support , newticket , current user , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions