Symptom
Why am I not receiving an email notification for the User Permanent Purge job?
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
1. Run Purged Inactive User
2. Receive email notification
3. Now run the User Permanent Purge
4. No email notification received
Cause
- Not all users which are assigned the Create and Approve Purge Request permissions have a valid email address assigned to them
- This is causing a delivery failure
Resolution
1. Find out which users have been granted the Create and Approve Purge Request permissions
2. Update user details so that everyone has a valid email address assigned to them
3. Re-run User Permanent Purge
4. Email notification is received
See Also
Internal Memo added for product support reference only.
Keywords
User Permanent Purge, notification not received, user permanent purge email notification not received , sample script to identify users SRSD-88677 , KBA , LOD-SF-PLT-DRM , Data Retention Management , Problem