Symptom
There is no field in the drop-down of workflow rule of business object name Installed Base .
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Administrator work center.
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Go to the Workflow Rules view.
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Click on the New button.
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In the New workflow rule screen, select the business object as Installed Base.
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Click on next and go to the Action section.
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Here select the Rule Type as Field Update and click on the Add button.
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You can see in the drop-down of field there is no item listed.
Cause
We currently have no field update for the business object installed base, hence the drop-down shows no data.
Resolution
This is an current system behavior for the workflow fule of an installed base.
Keywords
Business Object , Installed Base , KBA , workflow rule , field update , LOD-LE-IBA-IBA , Installed Base , Problem
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905