Symptom
When you try to reply on to an existing ticket, you face an error message as Please enter a party with role Employee Responsible.
Environment
SAP Cloud for Customer.
Reproducing the Issue
-
Go to the Service Work Center.
- Go to the Tickets View.
- Open any Ticket ID XYZ (where XYZ represents the ticket id) .
- Click on reply on to any existing interaction in the ticket
Reply could not be sent because of error message, Please enter a party with role Employee Responsible.
Cause
Scoping would not be maintained properly for the determination of Employee Responsible Party Role.
Resolution
-
Go to the Business Configuration work center.
- Then to Open Activity List View.
- Search for Configuration Element - Activities.
- Go to Maintain Involved Parties for Email.
- Select the Party Role as Employee Responsible and click on Maintain Determinations.
- Kindly enable only Current User for determination.
After this configuartion,you can continue to send outbound emails without any errors.
Keywords
Please enter a party with role Employee Responsible , ticket, employee responsible, current user , KBA , employee responsible , ticket , reply , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions