Symptom
You have two tickets that are very similar and do not meet the condition of any approval process of the system, however, when you check the Approval Status field, you see that they are different.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Check Ticket ID's ABC and 123 (ABC and 123 represents the ID of the Tickets).
- See that Ticket ID ABC has Approval Status = Not Started while Ticket ID 123 has Approval Status = Approval not Necessary.
Considering none of them meet the Approval Process conditions, you expect both Tickets to have Approval Status = Approval not Necessary.
Cause
Ticket ID ABC is inconsistent. If a Ticket does not meet the conditions of the Approval Process, the Approval Status should be Approval not Necessary, however, in case it is inconsistent, system changes it to Not Started to differentiate it.
Resolution
To see what is the inconsistent, please follow the below steps:
-
Go to the Service work center.
- Select the Tickets view and open Ticket ID ABC.
- Click on Actions and then Check Consistency.
- System will show an error message stating what is the inconsistency.
Keywords
approval process ; approval status ; ticket ; approval not necessary ; not started , KBA , LOD-CRM-SRP , Service Request Processing , How To