Symptom
The user tries to use the Mass Upload Resume but even when providing a batch name that has never been used, the system presents the error "This Batch Name already exists. Please try a new name."
Environment
SuccessFactors Recruiting Management (RCM) - All versions
Reproducing the Issue
- Go to Recruiting> Candidate> Add Candidate> from the drop down menu choose Mass Upload CVs
- Give any Batch Name> Upload the Resume
- Error message will appear
Cause
This error is caused due to a missing permission.
Resolution
In order to resolve this issue, please grant the following permission to the users:
Admin Center -> Manage Permission Roles -> (select the group to which the affected user belongs) -> Permission -> Metadata Framework >Enable "Access to non-secured objects" and save.
This permission should resolve the problem.
Keywords
mass upload resume, batch name, RCM-65231 , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem