SAP Knowledge Base Article - Public

2802797 - Pin Icon Not Visible on Outlook Server Side Add-In.

Symptom

 You enabled the Outlook Server Side Add-In, but the pin icon is not displayed on add-in pane.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. On Outlook.
  2. Click on Server Side Add-In pane.
  3. Add-In pane will open but no pin icon is displayed.

Cause

According to Microsoft article, pinnable task panes are available in Outlook 2016, build 7668.2000 or later.

You can find this information on the this article: https://docs.microsoft.com/en-us/outlook/add-ins/pinnable-taskpane

Resolution

Please update Outlook to this version or later.

Keywords

Pin Add-In, Outlook Server Side, Server Side Add-In , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions