Symptom
You have replicated accounts from an external system and once you check them in the system, you notice that the Owner column is blank for many of these accounts.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to the Customer work center.
2. Go to the Accounts view.
3. You find accounts which do not display owners in the Owners column.
Cause
The owner in the account result list is the account team member with party role 142 who meets the following criteria: Being an account team member, having validity in the future and being sales org unit independent.
When there are account team members with party role 142, they need to be ticked as 'Main' account team members in order for them to be seen in the Owner column.
Resolution
This is the expected system behavior. Please mark the desired owners as a 'Main' account team member if they shall be seen as owner.
Keywords
Account OWL, Owner, Main Indicator, Account Team Member , KBA , LOD-LE-BP-BP , Business Partner , How To