Symptom
Ad-Hoc jobs User and Permission Sync are failing to export data to SFTP
Environment
SAP SuccessFactors Onboarding 1.0
Cause
- Cause 1 - Missing Report Permissions
- Cause 2 - Report has been deleted
Resolution
Solution 1 - To resolve the issue, grant the missing report permissions. Kindly follow the instruction below.
- Log in to SAP SuccessFactors HCM and navigate to Admin Center
- Under Tools, find and select Manage Permission Roles
- Click the affected permission role where the Report ID Owner belongs to and access Permission Role Detail
- In Permission Settings section, under User Permissions tab grant below report definition type:
- Employee Profile
- RBP Permission Roles Report
- RBP Permission to User Report
- RBP User to Group Report
- RBP User to Role Report - Click done and Save Changes
- Confirm if the report is now showing under Report Center or Ad-hoc Reports
Solution 2 - If the report has been deleted within Report Center a new one must be created and the job in Provisioning must be edited.
- Log in to SAP SuccessFactors HCM and navigate to Admin Center
- Go to Report Center and create a new report
- Configure this new report in the Job in Provisioning
Keywords
Manage, Permission, Roles, Report, Definition, Type, Failing, Fail, User, Sync, Permission, RBP, OBD, ONB 1.0, Onboarding, Delete, New, Job, Underlined , KBA , LOD-SF-OBD-REP , Reporting & Analytics, Data Imports & Exports , LOD-SF-OBD-INT , Integrations with Onboarding , Problem