SAP Knowledge Base Article - Public

2803351 - You Didn't Receive E-mail after Accepting the Lead.

Symptom

Your E-mail "YYY@XXX.com" (where YYY@XXX.com stands for your Email address) Didn't Receive E-mail after Accepting the Lead.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Home work center, open Inbox view
  2. Click "Subscribe to Tasks" button
  3. Select New Business- Leads- Accept or Reject Lead <Lead ID> <Formatted Name of Sales Prospect>
  4. You can see that E-Mail is selected which means you can receive the e-mail after accepting the lead.
  5. Go to Business Configuration work center
  6. Open Activity “E-Mail and Fax Settings”
  7. You can find that in a Non-Productive System the button "Send all e-mails to this address" is maintained and the address is EEE@FFF.com (where EEE@FFF.com stands for the E-mail address maintained in the system)

Cause

The E-mail address maintained in the system is different from your expected one. In the Non-Productive System, all e-mails are sent to EEE@FFF.com.

Resolution

Change the maintained e-mail address.

Keywords

E-mail, Leads, Non-Productive System , KBA , CRM-IPS-ICM-CMG , Cases and Leads , How To

Product

SAP Business ByDesign all versions