Symptom
You insert Service Requests using Data Workbench and you encounter the error message: "End Time Should be Greater Than or Equal to Start Time".
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to Data Workbench work center
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Select the Import view
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Select the radio button Insert
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Search for the Service Request object and proceed with the Import
- Go to the Monitor view
- Open the error file for your attempt
- Find the error message "End Time Should be Greater Than or Equal to Start Time"
Cause
Each Time Recording (Time Entry) reference in a Service Ticket allows to record time for one calendar day only. If Start Date Time plus Quantity (hours) reaches the next day, the error "End Time should be greater than or equal to Start Time" is raised.
Example: Start Time is 3:00 p.m. Quantity is 12 hours. Such a Time Entry would reach the next day (3:00 a.m.)
Resolution
Please make sure that the Start Date plus the Quantity does not reach the next day to avoid the error message. If necessary, split such Time Entries into 2 lines - one for each calendar day.
Keywords
Data Workbench, Service Requests, End Time Should be Greater Than or Equal to Start Time , KBA , data workbench , service requests , insert , end time should be greater than or equal , LOD-CRM-SRP , Service Request Processing , LOD-CRM-INT-DWB , Data Workbench , Problem