Symptom
You create a ticket from an account that has an order block, however the information is not copied over to the ticket.
Environment
SAP Service Cloud
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts view.
- Open account AAA (AAA represents the Account ID).
- In the header of the account AAA, the field Order Block has a value maintained.
- Go to the Tickets facet.
- Click New and save and open new ticket.
- You are authorized to create the Ticket as the Order Block only affects Sales Documents.
- In the Overview facet of the ticket, scroll to the Integration tab.
- Order Block does not show the value maintained.
Cause
In order to see the blocking terms of an account in a ticket, the sales information in the ticket needs to match with the sales information in the Sales Data facet of the account.
Based on Sales Organisation, Distribution Channel and Division Code that is maintained in the Sales Data of an account and the data in the ticket, the payment terms, delivery terms and blocking codes are being pulled to the ticket. The corresponding data needs to match.
Resolution
- Go to the Customers work center.
- Go to the Accounts view.
- Open account AAA (AAA represents the Account ID).
- Go to the Sales Data facet.
- Check and maintain the sales data.
- Under the Details tab, select the relevant blocking terms.
- Go to the Tickets facet.
- Click New and save and open new ticket.
- In the Overview facet of the ticket, scroll to the Integration tab.
- Blocking term is being displayed.
See Also
Keywords
Blocking Terms, Order Block, Ticket, Account , KBA , blocking terms , accounts , tickets , order block , LOD-CRM-SRP , Service Request Processing , How To