SAP Knowledge Base Article - Public

2804683 - Extension Field not Showing in Covered Products Section

Symptom

You have created an Extension Field for Covered Products under a Customer Contract, however, when opening the form, the value is being displayed under the Covered Registered Products section.

Environment

SAP Business ByDesign.

Cause

This is happening due to the current system mapping.

Resolution

This is the standard behavior of the system.

Development is working on a correction for a future release, so that the system may perform the expected mapping.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center link. You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of Cloud Service Center link, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Extension Field; Covered Products; Covered Registered Products; Customer Contract; Not Showing; , KBA , AP-CCP-CC , Customer Contract , How To

Product

SAP Business ByDesign all versions