Symptom
Check Tool throwing error for "ResetPasswordSupportSetting" even though the email template for Password Reset is enabled.
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Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Go to Admin Center
- Run the Check Tool for User Management
- Noticed that the error is pointing to Password Reset Email Template "Please go to Admin Centre. Choose Password & Login Policy Settings and enable Reset Password using a URL accessed through an email link. Choose E-mail Notification Template Settings and enable Reset Password Support Notification" even though these two settings are already enabled in the instance.
Cause
The email Template - "Welcome Message Notification with Reset Password Support" needs to be enabled to fix the error.
The check tool "User Management --> Password Settings -->The options for resetting the password are enabled for the user" will mainly check the below configuration :
1 ."Welcome Message Notification with Reset Password Support";
2 ."Reset Password Successful Notification";
3 ."Reset Password Support Notification";
Resolution
To pass the checking in check tool, those options can found under "E-Mail Notification Templates" and all need to be checked :
- Go to Admin Center
-
Open E-mail Notification Template Settings
-
Enable "Welcome Message Notification with Reset Password Support" ; "Reset Password Successful Notification"; "Reset Password Support Notification"
See Also
Keywords
Check Tool, User Management, ResetPasswordSupportSetting, Reset Password Successful Notification, Reset Password Support Notification , KBA , LOD-SF-PLT-CHK , SuccessFactors Platform Check Tool , Problem