Symptom
You can see that a sales order has only one account. However, when you open another account, you can find the same sales order in the sales orders facet.
Environment
SAP Cloud for customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view.
- Open account ABC (ABC represents the name of the account).
- Go to the Sales Orders facet.
RESULT: You can find sales order X (X represents the name of the sales order). - Open account DFG (ABC represents the name of a different account).
- Go to the Sales Orders facet.
RESULT: You can find sales order X.
Cause
This outcome can happen when:
1) The two accounts have different parties inside the Sales Order > Involved Parties facet.
It is possible that one account is the sales order's account and the other account is the seller or any other party.
2) The two accounts have different parties inside the products in the Sales order. Sales order > Products facet > Pane "Involved Item Parties".
In this example, the Bill-To and the Account for product in Line 10 are different. This will make the sales order visible inside the two different accounts.
Resolution
This is the designed behaviour. All the involved parties (maintained in the sales order itself or in the products inside the order) will have the sales order visisble inside their accounts.
See Also
2732938 - How to Make The Item Involved Parties Pane Visible under Products facet of a Sales Quote
Keywords
sales order, account, product, involved item parties, involved parties, bill-to, seller, , KBA , LOD-LE-CQP-CO , Lean Sales Orders , LOD-CRM-PRO , Products , How To